*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #120 on: February 05, 2016, 07:06:02 AM »
Landscape view:
« Last Edit: February 05, 2016, 04:18:09 PM by gonZo »

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #121 on: February 05, 2016, 04:18:32 PM »
Whenever I click on my profile and the index of my messages or recent posts,I have to switch to landscape on my iPod touch in order to read the header.
It is fine when I click on a message or recent posts of mine and I don't have to switch to landscape.
See below.
Regular view:

Higher up onscreen (above the top edge of your screencaps), inside the black 'Profile Info' button, there's a small circular icon with an arrow pointing to the right. It controls whether you want to view this screen in a one-column or two-column format. You're currently in two-column format, and the screen's not wide enough to display the content in portrait orientation. If you tap the small circular icon, it'll switch to one-column format and things should improve significantly. Please try that and let us know if it's better.

Thanks!
-gonZo
« Last Edit: February 05, 2016, 04:20:34 PM by gonZo »

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #122 on: February 06, 2016, 06:01:11 AM »
Yes,it works fine now.No more having to switch to landscape.
Thanks for your help,Gonzo.😀

*

Liam

  • G Cup
  • 3935
  • I'm here for the boobs, not a popularity contest.
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #123 on: February 15, 2016, 01:12:07 AM »
I seem to have broken this thread when I edited my post:
http://forum.bearchive.com/index.php?topic=9993979.0

All I did was add a line of text and switch one png screen capture for a different one.  Initially, the screen went black after I clicked "Post".
Welcome to the internet where elitism, hypocrisy, and sycophancy know no bounds.

Most "popular" forum users are nothing more than prolific trolls that are well connected.

Note:  I don't do debates and I don't respond to argumentative little shits who swear black is white just to bait me.

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #124 on: February 15, 2016, 01:19:04 AM »
@ Liam:
Thanks. There's evidently some kind of bug that makes it possible to damage threads that way. I removed your final post and PMed you as much of it as I was able to recover. Please try to post the message again, but check the integrity of the png before posting it.
_
g
« Last Edit: February 15, 2016, 01:28:51 AM by gonZo »

*

Liam

  • G Cup
  • 3935
  • I'm here for the boobs, not a popularity contest.
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #125 on: February 15, 2016, 03:20:07 AM »
but check the integrity of the png before posting it.

I have no idea how to do that.  I have a vague understanding that image files can become "corrupt", but in what way I don't know.  The file behaves normally in Windows 10.

Could the thread breaking have anything to do with the attachment's dimensions?  It's a screen capture of that entire thread, 1263 x 7816.
Welcome to the internet where elitism, hypocrisy, and sycophancy know no bounds.

Most "popular" forum users are nothing more than prolific trolls that are well connected.

Note:  I don't do debates and I don't respond to argumentative little shits who swear black is white just to bait me.

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #126 on: February 15, 2016, 08:00:12 PM »
but check the integrity of the png before posting it.

I have no idea how to do that.  I have a vague understanding that image files can become "corrupt", but in what way I don't know.  The file behaves normally in Windows 10.

Could the thread breaking have anything to do with the attachment's dimensions?  It's a screen capture of that entire thread, 1263 x 7816.

Yeah, it could. I don't know why, but another thread broke recently when an excessively wide or tall image was uploaded to it. If you'll slice your image into a pair of 1263 x 3908 pngs, you can upload them in consecutive messages as an exception to the 1-1-1 rule.

Checking an image just involves opening it in 3 or 4 different apps to make sure they can all handle it without choking.
_
g

*

TheZookie007

  • L Cup
  • 30308
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #127 on: April 23, 2017, 03:47:55 AM »
Today, I found that the Forum gives the "**<number>**" treatment to certain words, even though they aren't on the Forum's banned words list:

cele brity (rendered as "**29**" without the space)
drin king (rendered as "**94**" without the space)
dru nk (rendered as "**92**" without the space, even though "punchdrunk" comes through OK)
sle ep (rendered as "**82**" without the space, even though "asleep" comes through OK)
sle pt (rendered as "**84**" without the space)

Weird.
« Last Edit: April 23, 2017, 03:51:32 AM by TheZookie007 »
"When your city is French in origin, and your Mayor and Governor are Democrats, and those most affected by this natural disaster are Black, don't expect much help from Bush." -- Left of Y'all (and the link works now too! )

*

solvegas

  • ZZZ Cup
  • 14843
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #128 on: April 23, 2017, 04:03:54 AM »
Today, I found that the Forum gives the "**<number>**" treatment to certain words, even though they aren't on the Forum's banned words list:

cele brity (rendered as "**29**" without the space)
drin king (rendered as "**94**" without the space)
dru nk (rendered as "**92**" without the space, even though "punchdrunk" comes through OK)
sle ep (rendered as "**82**" without the space, even though "asleep" comes through OK)
sle pt (rendered as "**84**" without the space)

Weird.


Soon enough all our entries will be nothing but stars and numbers.  ;D

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #129 on: April 25, 2017, 02:01:47 AM »
When the software was upgraded last year, it unfortunately came with a much longer list of prohibited words, many of which are common words like "sleëp" and "entränce", that are perfectly harmless in conversations between people like us, but are apparently useful in discussions about räpe and other forms of sexual abuse.

The software has a low opinion of its users.  :-X

*

JH_

  • F Cup
  • 944
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #130 on: April 26, 2017, 03:48:57 PM »
That's ludicrous! Given that, AIUI, the filtering is done at the behest of the company that handles the site's credit card payments, is there no alternative - slightly saner - list of banned words that the said company could be persuaded to let the site use? Alternatively, is there no alternative company that the site could switch to using for processing its credit card payments?

It seems to make no sense at all that one can't use words here that would be perfectly acceptable on F*a*c*ebook or Twitter, or indeed almost anywhere else on the Web. (Apparently F*a*c*ebook is a banned word!)
JH

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #131 on: April 27, 2017, 03:21:56 AM »
We share your frustration, but there is a wide gulf between the lowly moderators and the BEA managers who make decisions about things like business partners and their requirements. I suggest the ümlaut as a workaround; it's fairly unobtrusive, and the autocensor doesn't recognize the forbidden words.

And yeah, we added Fäcebook to the list ourselves years ago when our users were doing too much linking to it from here.
« Last Edit: April 27, 2017, 03:25:25 AM by gonZo »

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #132 on: May 06, 2017, 09:14:02 AM »
I've been trying to download pictures from this thread but it always gives me the below message when I click on a picture to download.
I have tried at least 5 times over the last month and it's always the same thing.I have had this problem a few other times when trying to download pictures from other threads as well.It seems to be from older threads.I have no problems with the threads that are usually posted to.
Here is the thread:
http://forum.bearchive.com/index.php?topic=239260.50
I'm on a mobile device.

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #133 on: May 06, 2017, 09:17:58 AM »
I understand that the 24/7 rule does not apply for this thread.
This happened to me yesterday when I tried to log out.
Not a big deal.It only happened to me once but I thought I would report it.

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: BUG REPORT THREAD for 12/29/2015 FORUM SOFTWARE UPGRADE
« Reply #134 on: May 06, 2017, 09:21:13 AM »
I just clicked on the two pictures that I posted and it gives me the exact same message that is in the pictures.
Weird!