*

Darkwolf43

  • A Cup
  • 166
    • Email
problems posting
« on: August 09, 2017, 06:20:04 PM »
Is anyone having issues posting pics?

*

salem

  • Kal-El Cup
  • 25502
Re: problems posting
« Reply #1 on: August 09, 2017, 06:31:55 PM »
Yes, me. It seems to take an age for files to upload.

*

gonZo

  • pain in the ass, moderator
  • 9797
Re: problems posting
« Reply #2 on: August 10, 2017, 12:48:44 AM »
Seems to me as if the time needed to post an attachment has been increasing gradually for weeks. Maybe it's an aging server, or the software is reaching some sort of unanticipated limit. Then too, the admins have been doing some work in the background, so that might have something to do with it...

*

solvegas

  • ZZZ Cup
  • 14959
Re: problems posting
« Reply #3 on: August 10, 2017, 02:57:16 AM »
Good to know I'm not the only one having upload problems.  :P

*

gonZo

  • pain in the ass, moderator
  • 9797
Re: problems posting
« Reply #4 on: August 12, 2017, 01:12:58 AM »
Admins were making a backup of the server (!) that day, so it slowed down file I/O.

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #5 on: August 26, 2017, 06:21:58 AM »
Can't post pictures.I logged out and back in again.I even reset my iPod.I tried posting on a few threads and I hit post and it just keeps loading and loading.👿

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #6 on: August 26, 2017, 09:29:25 AM »
There is definitely something screwy going on.
I logged in here about 1 hour after I posted about the problem and what I had tried to post did not post.
I just logged in again and what I tried to post around 4 hours ago,magically had posted.I had to delete posts where I had posted 3 pictures on one thread.I was just testing to see if it was posted or not.
I saw that Zookie has the same post twice in the large areolas thread.So,I'm not the only one having problems.

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #7 on: August 26, 2017, 11:10:40 AM »
I had so much exclusive material that I was planning on posting tonight.
I have several videos of Wendy Fiore,Milena Velba and Elizabeth Anne doing hardcore that I wanted to post but now I can't.
Oh well!!!!👿

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #8 on: August 26, 2017, 02:16:41 PM »
Total fucking dishrag big tit forum bullshit!!!!!!
Absolutely inexcusable for a forum that has been here since the beginning of the internet age.
Douchebags!!!!
Fucking assholes!!!!

*

gonZo

  • pain in the ass, moderator
  • 9797
Re: problems posting
« Reply #9 on: August 26, 2017, 10:36:14 PM »
I've notified the admins that there seems to be a problem. They have been working on the software and servers lately, so it may be attributable to that. Your self-control is remarkable.

*

Hiram

  • Z Cup
  • 4806
  • I like big tits
Re: problems posting
« Reply #10 on: August 27, 2017, 07:07:20 AM »
Your self-control is remarkable.
I had to smile...
-- I love HUGE boobs --

*

gonZo

  • pain in the ass, moderator
  • 9797
Re: problems posting
« Reply #11 on: August 27, 2017, 01:09:08 PM »
No response from the admins as yet, and the problem continues this morning. I'll prod them again.

*

gonZo

  • pain in the ass, moderator
  • 9797
Re: problems posting
« Reply #12 on: August 28, 2017, 03:50:31 PM »
Plucky, intrepid server admin Doug has adjusted a data migration script and restarted the server for us, and upload speeds should now be roughly normal again. Please let me know if you continue to have issues with it.
_
g

*

rtpoe

  • Old Fart
  • 10075
Re: problems posting
« Reply #13 on: August 31, 2017, 01:45:27 AM »
I'm still having issues. Taking far too long to add images to General Discussion. I can wait to post what I've got, though.
rtpoe

How like a winter hath my absence been
From thee, the pleasure of the fleeting year!
What freezings have I felt, what dark days seen?
What old December's bareness every where!

William Shakespeare, Sonnet 97

*

KBTs

  • B Cup
  • 153
Re: problems posting
« Reply #14 on: August 31, 2017, 02:53:54 PM »
Have been trying to post with an image in a different thread for days now, without success, today included.

*Edit: ...and this post posted immediately AOK without an image in this thread.
« Last Edit: August 31, 2017, 02:55:39 PM by KBTs »