*

rtpoe

  • Old Fart
  • 10049
Re: problems posting
« Reply #15 on: September 01, 2017, 01:14:00 AM »
What's weird is that today, the images I was trying to post yesterday are there!

It seems that the problem comes in checking the "Return to this topic" box. I was able to post an image just now, and I specifically did NOT check it. It uploaded and posted right away.
« Last Edit: September 01, 2017, 01:44:17 AM by rtpoe »
rtpoe

Every year, in November, at the season that follows on the hour of the dead, the crowning and majestic hour of autumn, reverently I go to visit the chrysanthemums in the places where chance offers them to my sight.

Maurice Maeterlinck, "Chrysanthemums", The Double Garden, 1911.

*

KBTs

  • B Cup
  • 153
Re: problems posting
« Reply #16 on: September 01, 2017, 01:25:13 PM »
^ Very interesting that this worked.  Congratulations.

However, I have never checked that box and my previous posts, including today's attempt again without checking that box, still have not appeared.

Therefore I remain unfavored by the widget gods.

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #17 on: September 01, 2017, 01:59:40 PM »
Things are clearly still not woking correctly. I've notified the admins again.
_
gonZo

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #18 on: September 02, 2017, 09:47:10 AM »
Might be a good idea to let everyone know when the forum administrators are going to be dicking around with the forum software.
Give everyone a heads up.

*

KBTs

  • B Cup
  • 153
Re: problems posting
« Reply #19 on: September 02, 2017, 02:42:13 PM »
Could post today (09 02 17) in "Guess The Movie" a 10KB .jpg but not in "Where were you when the Sun went out" a 0.97MB .jpg.

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #20 on: September 06, 2017, 12:33:57 AM »
Might be a good idea to let everyone know when the forum administrators are going to be dicking around with the forum software.
Give everyone a heads up.

The admins usually don't realize it when something they're doing is fucking up the user experience in here, so there's often no way to give you guys any advance warning. In this case, they're working on the server configuration, getting things sorted out to resolve some creeping problems and lay a foundation for future improvements to the site. I think we can reasonably expect some disruptions of normal performance (as we've already seen), but I'm hopeful we won't experience anything major.
« Last Edit: September 06, 2017, 12:35:45 AM by gonZo »

*

tdotter

  • 16332
    • Moistpubes2-the return of the goo!
Re: problems posting
« Reply #21 on: September 30, 2017, 09:30:03 AM »
Can't post pictures.I logged out and back in again.I even reset my iPod.I tried posting on a few threads and I hit post and it just keeps loading and loading.👿
Same problem!
I don't understand why these forum tech knuckleheads can't do this on a Monday or Tuesday?
Why on a Friday night or the weekend?
Why can't one of these tech guys shoot an email to a mod when they are doing whatever the hell they are doing and the mod can let everyone know not to try and post something at those hours?
I'm just asking what everyone that is trying to post something is thinking.👿🏹

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #22 on: September 30, 2017, 02:37:42 PM »
For the time being, it seems safe to assume that the server situation for the whole site will be unstable and subject to sudden changes, so posting and page-loading speeds may vary drastically from time to time, attachment links may randomly break and reappear, etc.

I apologize for not giving the forum some advance warning, but we had been assured that the new home page would just be an addition that wouldn't affect the other sections of the site, and we weren't kept informed of the schedule for the changes.

The admins are focused on tuning the new home page interface and fixing problems with logins and stuff, so the Forum, Addventure, and other affected sections are secondary concerns at the moment. Rest assured that your complaints are being heard, but the tech staff is small, so this will take some time.
_
g

*

Robin_K

  • A Cup
  • 2067
Re: problems posting
« Reply #23 on: September 30, 2017, 05:47:20 PM »
Quote
The admins are focused on tuning the new home page interface and fixing problems with logins and stuff, so the Forum, Addventure, and other affected sections are secondary concerns at the moment. Rest assured that your complaints are being heard, but the tech staff is small, so this will take some time.

This is a free service to me, so I can hardly complain. And even if I did pay, I appreciate all the work our mods do. I've bitched myself, plenty of times in the past, but they run a good board with good rules, and my guess is that they're volunteers. So . . . thank you!

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #24 on: October 01, 2017, 02:45:09 AM »
You're welcome. We mods have nothing to do with the current changes other than taking note of the problems you're all encountering and complaining directly to the admins about them via email, which is harder for them to ignore. Sometimes we get heard (today, Doug the server admin restarted the servers and resolved some of the loading/posting lag problem), and sometimes we do not.
« Last Edit: October 01, 2017, 02:47:37 AM by gonZo »

*

vf1000ride

  • Finder of the cup
  • 691
Re: problems posting
« Reply #25 on: October 01, 2017, 10:17:06 PM »
I've had the problems posting in 3 different threads so far today that I can't get pictures to upload.  Tried earlier and again just a few minutes ago.  Disabled all my ad/popup blockers and also tried the suggestion of uploading them without checking the return to thread box with no luck. 

Edit, this post sans image posted normally and quickly and if the edit is seen, well, editing worked quickly also.

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #26 on: October 01, 2017, 10:20:45 PM »
I've had the problems posting in 3 different threads so far today that I can't get pictures to upload.  Tried earlier and again just a few minutes ago.  Disabled all my ad/popup blockers and also tried the suggestion of uploading them without checking the return to thread box with no luck. 

Edit, this post sans image posted normally and quickly and if the edit is seen, well, editing worked quickly also.

Yeah, the forum's running slow again today. Apparently, restarting the server only fixes it temporarily in the current situation.

*

salem

  • Kal-El Cup
  • 25305
  • On vacation/holiday! Back at end of November.
Re: problems posting
« Reply #27 on: October 06, 2017, 06:46:42 PM »
Major, MAJOR problems uploading on here in the last few days. Any sign of a light at the end of the tunnel, or is this is what it is going to be like for the foreseeable future?

*

gonZo

  • pain-in-the-ass moderator
  • 9776
Re: problems posting
« Reply #28 on: October 07, 2017, 12:12:16 AM »
Although problems will probably continue for a while, the admins have assured us that eventually everything will be put right again. There's currently an issue with the new Home page interface that grabs up server memory and then fails to release it, so the longer the server runs, the slower it runs. The short-term solution is to reboot the server every 24 hours, but even then, it's running very slowly by the 23rd hour.
« Last Edit: October 07, 2017, 12:16:42 AM by gonZo »

*

Adama

  • G Cup
  • 1643
  • Addventure Master
Re: problems posting
« Reply #29 on: October 07, 2017, 01:34:30 AM »
Wow... (shakes head).  Thanks for the info.
Adama, Addventure mega-geek